Reporting system
Incident Report for RetailOps
Resolved
We have been monitoring the fix closely and are confident it has provided full resolution at this point.
Posted Oct 25, 2019 - 16:06 PDT
Monitoring
We have released a fix that has provided resolution and will monitor the issue to ensure results are as we expect.
Posted Oct 25, 2019 - 14:45 PDT
Update
We are now implementing a solution to the technical difficulties seen in some instances of reporting.
Posted Oct 25, 2019 - 13:24 PDT
Identified
RetailOps has identified the cause of the reporting errors and is now actively working on a solution.
Posted Oct 25, 2019 - 11:17 PDT
Investigating
RetailOps is aware the reporting system is having some intermittent technical difficulties. We are actively investigating the situation.
Posted Oct 25, 2019 - 09:45 PDT