Users unable to log in
Incident Report for RetailOps
Resolved
All login services have been restored and are maintaining as expected.
Posted Jul 23, 2019 - 09:54 PDT
Monitoring
We have implemented a fix and are monitoring the situation closely. We expect all users to be able to log in at this time.
Posted Jul 23, 2019 - 08:48 PDT
Identified
RetailOps has identified the issue and is currently working on resolution.
Posted Jul 23, 2019 - 08:44 PDT
Investigating
RetailOps is aware of an issue that is preventing users from logging in. We are currently investigating the issue and will provide updates as progress is made.
Posted Jul 23, 2019 - 08:42 PDT
This incident affected: Login Services.