Search and Order Import
Incident Report for RetailOps
Resolved
This incident has been resolved. Please visit http://help.retailops.com/ to chat with our Support Team if you have any additional questions or concerns.
Posted Feb 08, 2019 - 15:08 PST
Identified
Some customers may be experiencing slow loading times in any search tool in RetailOps (Customer Service Search, Product Search, etc). Some customers have also reported delayed order importation. We have identified the cause for these delays and are working to provide a resolution as quickly as possible.
Posted Feb 08, 2019 - 12:42 PST
This incident affected: RetailOps Core API.