"Report execution failed" error
Incident Report for RetailOps
Resolved
This issue has been resolved for most users, and we are continuing to investigate the cause.
Posted Dec 11, 2018 - 10:43 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2018 - 10:11 PST
Investigating
Some customers may be experiencing an error that states, "Report execution failed". We are actively investigating the issue and it should be resolved promptly.
Posted Dec 11, 2018 - 10:09 PST