ChannelAdvisor API Error
Incident Report for RetailOps
Resolved
Channel Advisor has updated RetailOps that they have resolved the issue and our API access will be restored by 4:45 pm Pacific time.
Posted Jan 14, 2019 - 15:44 PST
Update
ChannelAdvisor has acknowledged they are experiencing difficulty with their API, and they are actively working to resolve this issue as quickly as possible. We will continue to monitor the situation.
Posted Jan 14, 2019 - 14:09 PST
Investigating
Through our internal monitoring system, we were alerted to a high error rate being returned by ChannelAdvisor's API. Customers with ChannelAdvisor accounts may observe delayed order import and updates to their CA accounts. We are actively investigating this issue.
Posted Jan 14, 2019 - 13:21 PST