Login, Shipping and Media services offline.
Incident Report for RetailOps
Resolved
This incident has been resolved.
Posted May 23, 2023 - 07:46 PDT
Update
All services have returned to normal operation.
Posted May 23, 2023 - 00:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 21:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 19:40 PDT
Update
We are continuing to investigate this issue.
Posted May 22, 2023 - 19:40 PDT
Investigating
We are currently investigating this issue.
Posted May 22, 2023 - 19:39 PDT
This incident affected: Login Services, Media Services, and Ship Sessions.