Infrastructure maintenance
Incident Report for RetailOps
Resolved
All systems are performing as expected.
Posted Oct 30, 2019 - 16:00 PDT
Monitoring
The maintenance was successfully completed and all systems should now be operational. We will monitor the system to ensure functionality is as expected.
Posted Oct 30, 2019 - 15:15 PDT
Identified
RetailOps is performing some infrastructure maintenance. You may see downtime for the next 5-10 minutes. We will update this incident as things progress and apologize for any inconvenience this may cause.
Posted Oct 30, 2019 - 15:07 PDT
This incident affected: RetailOps Core API, Login Services, and Media Services.