Slower than usual background queue processing
Incident Report for RetailOps
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 14:52 PST
Update
Issue has been resolved. All data flows are functioning as expected.
Posted Nov 27, 2019 - 14:52 PST
Investigating
We are aware of and are currently working on resolving a minor background queue processing issue which is impacting some customers data flows in RetailOps.
Posted Nov 27, 2019 - 12:47 PST