Label Processor Error
Incident Report for RetailOps
Resolved
This issue has been resolved. Please contact our Support Team at http://help.retailops.com with any questions or concerns.
Posted Jan 30, 2019 - 13:38 PST
Monitoring
We have traced the cause of the error back to an unscheduled update made by the label processor. We have implemented a fix and will continue to monitor.
Posted Jan 30, 2019 - 12:34 PST
Investigating
We are aware of some users receiving error messages in the Ship Audit tool when using the iAbol Label Processor. We are working closely with iAbol Support to determine the cause and resolution for this issue ASAP.
Posted Jan 30, 2019 - 11:56 PST