Channel advisor API
Incident Report for RetailOps
Resolved
We have resolved the issue and will continue to monitor the situation to ensure it does not arise again.
Posted Sep 19, 2019 - 11:13 PDT
Identified
RetailOps has identified an error being produced during a limited number of API calls with Channel Advisor. We are actively working on the issue and will update here when resolution has been achieved.
Posted Sep 19, 2019 - 11:04 PDT