Shopify API Outage
Incident Report for RetailOps
Resolved
The Shopify API outage appears to have been resolved.
Posted Jan 11, 2022 - 16:35 PST
Identified
The Shopify API is currently down and we are unable to successfully make requests to execute actions like inventory, catalog, and order updates, among others. We are monitoring the status of this external API and will update once Shopify has resolved the outage.
Posted Jan 11, 2022 - 15:05 PST
This incident affected: Shopify Admin and Shopify API & Mobile.