Search functions
Incident Report for RetailOps
Resolved
This incident has been resolved, search functions have returned to normal. Please contact RetailOps Support if you have any questions or concerns.
Posted May 15, 2019 - 19:12 PDT
Identified
Some customers may be experiencing slow loading times in any search tool in RetailOps (Customer Service Search, Product Search, etc). We have identified the cause for these delays and are working to provide a resolution as quickly as possible.
Posted May 15, 2019 - 16:26 PDT
This incident affected: RetailOps Core API.