Degraded performance in Ship Audit and Order Routing
Incident Report for RetailOps
Resolved
This issue has been resolved and all function restored. We will continue to monitor going forward.
Posted Dec 14, 2021 - 11:00 PST
Monitoring
We are investigating latency issues communicating with label processors presently.
Posted Dec 14, 2021 - 10:42 PST
Identified
Issue has been identified and resolved. Various background processes are catching up presently. We are continuing to monitor the recovery of the system.
Posted Dec 14, 2021 - 09:16 PST
Update
Issue has been identified and resolved. Various background processes are catching up presently. We are continuing to monitor the recovery of the system.
Posted Dec 14, 2021 - 09:15 PST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2021 - 08:15 PST
This incident affected: RetailOps Core API.