Search index outage
Incident Report for RetailOps
Resolved
Search service continues to function as normal and the small number of degraded indices have finished being rebuilt. This incident has been resolved.
Posted Mar 24, 2022 - 09:28 PDT
Monitoring
Search indices are up to date except for a small number that were acutely affected and are currently being rebuilt. Those indices should be up to date in the next few hours.
Posted Mar 23, 2022 - 14:54 PDT
Update
Search indices are again functional, but data since ~10:00 is likely not loaded yet. That data will catch up over the next 1-2 hours.
Posted Mar 23, 2022 - 13:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2022 - 10:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2022 - 10:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 10:14 PDT
This incident affected: Search services.