Degraded Performance
Incident Report for RetailOps
Resolved
This incident has been resolved, we will continue to monitor. Please contact the RetailOps Support team if you have any questions or concerns by visiting http://help.retailops.com/
Posted Jan 29, 2019 - 12:40 PST
Monitoring
Search performance is improving, we will continue to monitor.
Posted Jan 29, 2019 - 11:25 PST
Investigating
We were alerted to degraded performance within the app, including but not limited to slow loading in Product Search and Receiving. We are actively investigating this issue.
Posted Jan 29, 2019 - 11:03 PST
This incident affected: RetailOps Core API.